Error Message: Backup Complete - Error Reported (181628)
The information in this article applies to:
This article was previously published under Q181628 SYMPTOMS
When you try to back up files or folders that are located on a password
protected network share, you may receive the following error message:
Backup complete - error reported
If you view the log for this backup, you may see the following errors
- Error: \\<share> - accessed denied
- Error: \\<share> - could not be accessed
where <share> is the name of the network share.
CAUSE
This behavior can occur because Microsoft Backup does not prompt you for a
password to access a password protected network share.
RESOLUTION
To resolve this issue, connect to the network share and enter your
password before you try to back up files or folders from this share.
| Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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| Keywords: | kberrmsg kbprb KB181628 |
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