OL98: (CW) Folder Archiving Stops Working (181587)
The information in this article applies to:
This article was previously published under Q181587
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When using Microsoft Outlook 98, the Archiving function may cease to work.
Clicking Archive on the File menu produces no action nor does setting
AutoArchive to archive every day at startup and this behavior produces no
error messages.
CAUSE
You are storing your data on a Microsoft Exchange Server and have exceeded
the capacity of your allotted message store.
RESOLUTION
Delete some items from your Exchange Server store or move them to a local
personal folder store (PST).
-or-
Have the Microsoft Exchange Server Administrator increase the size of your
server store.
REFERENCES
For more information on storage capacities, please see the following
articles in the Microsoft Knowledge Base:
181406
OL98: Purpose and Capacity of Outlook Storage Facilities
143376
XADM: Storage Capacity Limits of Microsoft Exchange Server
Modification Type: | Major | Last Reviewed: | 5/16/2001 |
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Keywords: | kbprb KB181587 |
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