OL98: (IMO) Password Error Connecting to Internet Mail Provider (181430)
The information in this article applies to:
This article was previously published under Q181430 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
You may receive the following error message when dialing your Internet Mail
Service:
The computer you are dialing in to cannot establish a dial-up
networking connection. Check your password and then try again.
CAUSE
The User Name and/or Password are incomplete or incorrect in either the
Internet Mail account or in the Dial-Up Networking connectoid.
NOTE: In some instances, you may receive this error when your Internet
Mail servers are unavailable.
RESOLUTION
Make sure the User Name and Password are either both correct or both empty
in the Incoming Mail Server box of the Account properties. If the User Name
and Password are empty, also make sure the User Name and Password are both
correct in the Connect To dialog box of the Dial-Up Networking
connectoid.
NOTE: The Incoming Mail Server in the Internet Mail account takes
precedence over the information in the Dial-Up Networking connectoid.
However, if the Account Name and Password are blank, this information is
taken from the Dial-Up Networking connectoid.
REFERENCES
For more information about setting up a Dial-Up Networking connection,
please see the following article in the Microsoft Knowledge Base:
138789
How to Connect to the Internet in Windows 95
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | KB181430 |
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