OL98: (CW) Password Error Connecting to Internet Mail Provider (181424)
The information in this article applies to:
This article was previously published under Q181424 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When dialing your Internet Mail Service, you may receive the following
error message:
The computer you are dialing in to cannot establish a dial-up
networking connection. Check your password and then try again.
CAUSE
The User Name and/or Password are incomplete or incorrect in either the
Internet Mail service profile or in the Dial-Up Networking connectoid.
-or-
The server you are trying to connect to may be offline.
RESOLUTION
Make sure the Account Name and Password are either both correct or both
empty in the Incoming Mail Server box of the Account properties. If the
User Name and Password are empty, also make sure the User Name and
Password are both correct in the Connect To dialog box of the Dial-Up
Networking connectoid.
NOTE: The Incoming Mail Server in the Internet Mail account will take
precedence over the information in the Dial-Up Networking connectoid
However, if the Account Name and Password is blank, this information will
be taken from the Dial-Up Networking connectoid.
REFERENCES
For more information about setting up a Dial-Up Networking connection,
please see the following article in the Microsoft Knowledge Base:
138789
How to Connect to the Internet in Windows 95
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
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Keywords: | kbprb KB181424 |
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