Computer Hangs When Sending E-mail in Internet Explorer (181419)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q181419 SYMPTOMS
When you click Mail on the Standard Buttons toolbar in Internet Explorer
and then click New Message, Send Link, or Send Page, your computer may stop
responding (hang).
CAUSE
This behavior can occur if all of the following conditions exist:
- Microsoft IntelliPoint software version 1.0 or 1.1 is installed on your
computer.
- Outlook Express is your default e-mail program.
- Outlook Express is configured to send messages immediately.
RESOLUTION
To work around this behavior, use either of the following methods:
Method 1
Disable the Send Messages Immediately setting. To do this, follow these
steps:
- In Outlook Express, click Options on the Tools menu.
- Click the Send tab, click the Send Messages Immediately check box to
clear it, and then click OK.
Method 2
Upgrade your IntelliPoint software to version 2.0 or later. To upgrade your
IntelliPoint software, contact Microsoft Technical Support to request that
a copy of IntelliPoint software version 2.0 be mailed to you.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbenv kbprb KB181419 |
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