OLEXP: Err Msg: A File Needed to Store Your IMAP Files Locally Could... (181381)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q181381
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you start Outlook Express, you may receive the following error message:
A file needed to store your IMAP files locally could not be found. We may be out of Sync with the IMAP server.

CAUSE

This behavior can occur if the registry key associated with your e-mail account on the Internet Mail Access Protocol (IMAP) server is damaged.

RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT, you should also update your Emergency Repair Disk (ERD).

To resolve this issue, follow these steps:

  1. Use Registry Editor to locate the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts
    						
    The Accounts key contains several keys named 00000001 and so on. Check each of these keys to locate the key containing the information for the IMAP e-mail account. When you locate the correct key, delete it, and then quit Registry Editor.
  2. In Outlook Express, click Accounts on the Tools menu.
  3. Click the Mail tab, and then verify that the IMAP e-mail account does not appear.
  4. Click Add, and then type the information for the IMAP e-mail account to re-create the account. For information about creating an e-mail account in Outlook Express, click Contents And Index on the Help menu in Outlook Express, click the Index tab, type "servers" (without quotation marks), and then double-click the "Adding" topic.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:kbenv kberrmsg kbprb KB181381