Clients Fail to Connect to Notes Server Running on Windows NT Server (181350)
The information in this article applies to:
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q181350 SYMPTOMS
You have Lotus Notes server software running on your computer running
Windows NT Server. Your Lotus Notes clients may experience difficulty
connecting to this Lotus Notes server for periods of time up to five
minutes. A network packet capture reveals that the client connection
attempts are being refused by a Transmission Control Protocol (TCP) reset
from the server.
CAUSE
Lotus Notes Server programmatically binds a backlog queue of five to
Winsock.
RESOLUTION
Lotus Development Corporation has produced a fix that increases the size of
the backlog queue to the maximum under Windows NT Server. Please contact
Lotus Notes technical support for more information regarding this fix.
Lotus Notes is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this products' performance or reliability.
For information about how to contact Lotus Development Corporation, query
in the Knowledge Base for one of the following articles:
ARTICLE-ID: 65416
TITLE : Hardware and Software Third-Party Vendor Contact List, A-K
ARTICLE-ID: 60781
TITLE : Hardware and Software Third-Party Vendor Contact List, L-P
ARTICLE-ID: 60782
TITLE : Hardware and Software Third-Party Vendor Contact List, Q-Z
Modification Type: | Major | Last Reviewed: | 5/13/2003 |
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Keywords: | kb3rdparty kbnetwork kbprb KB181350 |
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