OLEXP: Unable to Import an Address Book from Exchange or Outlook 97 (181341)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q181341

SYMPTOMS

When you try to import an address book from Microsoft Exchange or Microsoft Outlook 97, you may be unable to do so.

CAUSE

This behavior can occur if Outlook Express is your default Simple Messaging application programming interface (MAPI) client.

RESOLUTION

To work around this issue, configure Outlook Express so that it is not your default Simple MAPI client, and then import the address book. To do so, follow these steps:

  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. Click the "Make Outlook Express my default Simple MAPI client" check box to clear it, and then click OK.
  4. Restart your computer. You should now be able to import an address book from Microsoft Exchange or Outlook 97.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:kbenv kbprb KB181341