Error Message: Setup Error #5, Access Is Denied (181339)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q181339

SYMPTOMS

When you attempt to install Windows 98, you may receive the following error message when Setup attempts to copy the Chkdsk.exe file:
Setup Error # 5, Access is denied

CAUSE

This behavior can occur if RSE Software Magic Folders is installed on your computer.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Skip File to allow Setup to continue without copying the Chkdsk.exe file.
  2. After Setup has finished, enable access to the Chkdsk.exe file in Magic Folders. To do this, in Magic Folders, click Temporarily Enabling Chkdsk Access on the Utilities menu.
  3. Extract a new copy of the Chkdsk.exe file using the System File Checker tool. To start the System File Checker tool, click Start, click Run, type sfc.exe in the Open box, and then click OK.

    For information about how to use the System File Checker tool to extract a file, click Start, click Help, click the Index tab, type system file, double-click the "System File Checker" topic, click "To extract system files from your installation disks," and then click Display.

MORE INFORMATION

Because Magic Folders hides files and folders from the operating system, you should not run Chkdsk while Magic Folders is running on your computer. Chkdsk is unable to recognize files and folders hidden by Magic Folders and may incorrectly report them as errors. If you repair these errors, the files and folders hidden by Magic Folders may be damaged during the repair process.

Use ScanDisk if you need to use a disk utility. ScanDisk can safely find and repair disk problems while Magic Folders is running.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; We make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kb3rdparty kberrmsg kbprb kbsetup KB181339