OL98: ErrMsg On Hitachi Notebooks, Mapi32.dll Was Not Found (181275)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q181275

SYMPTOMS

If you attempt to run Outlook on a Hitachi notebook model MX133T, MX150T, or MX166T on which Office 97 had been installed by Hitachi, you may receive the following error:
A required .DLL file, Mapi32.dll was not found.

CAUSE

The version of the Ole32.dll installed on the computer by the factory is invalid and is not compatible with Outlook. The date, time, and size of the file appear to be valid; therefore it is difficult to determine if the file is invalid by looking at it. Hitachi is aware of the issue.

RESOLUTION

Obtain a valid version of the Ole32.dll file. The MX series of laptop computers does not come with the installation media for Microsoft Office 97, so a valid version of the Ole32.dll file must be obtained from Hitachi's BBS.

The telephone number for Hitachi BBS is (408) 321-8774. The file you need to download is Ole32.dll, located in File Library #2.

NOTE: The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

MORE INFORMATION

For the telephone numbers for Hitachi America Technical Support, please see the following article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

Hitachi MX series of laptop computers are manufactured by the Hitachi America, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbHardware kbprb KB181275