OL98: Team Manager Tasks Disappear When Default Delivery Changed (181246)
The information in this article applies to:
- Microsoft Outlook 98
- Microsoft Team Manager
This article was previously published under Q181246 SYMPTOMS
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
When using Microsoft Outlook 98 with Microsoft Team Manager 97 for team
members, moving your default delivery location will cause your team member
assigned tasks to disappear from the manager's team file on the next
update.
CAUSE
Team Manager for Team Members expects tasks to be stored in the default
Task folder. Moving your default delivery location also moves your default
Task folder location without moving the existing tasks.
RESOLUTION
Before changing your default delivery location, send updates for all your
tasks to your team manager. To do this, on the Task menu click Send
Updates. After the move, your manager must resend all tasks previously
sent to you.
MORE INFORMATION
Team Manager for Team Members, also known as Individual Task List, is part
of Team Manager 97. Team members use it to create or edit tasks, to send
update messages and status reports to the team manager, and to store tasks
and notes sent from the team manager. Team members can also use Microsoft
Schedule+ or Outlook to store or view their tasks.
REFERENCES
For more information on this subject, please see the following articles in
the Microsoft Knowledge Base:
159644
TMGR: Moving Tasks in Outlook Deletes Tasks from Team File
160490
TMGR: What Is Microsoft Team Manager?
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbinterop kbprb KB181246 |
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