Err Msg: Cannot Start Communications with the Desktop Computer (181218)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q181218

SYMPTOMS

When you synchronize your Handheld PC (H/PC) with a desktop computer running Microsoft Windows NT 4.0, you may receive the following error message:
Cannot start communications with the desktop computer. Remote networking could not start due to a critical error (Error 628).

CAUSE

This behavior can occur for any of the following reasons:

  • The H/PC is not connected properly to the desktop computer.
  • You did not type the correct user name, password, or domain name to log on to the desktop computer.
  • A domain controller is not available to validate your logon information.

RESOLUTION

To resolve this behavior, use the following steps:
  1. Check the cable connections on your H/PC and your desktop computer. The cable must connect directly to the H/PC and the desktop computer.
  2. Verify that you are using the correct user name, password, and domain name to log on to your desktop computer.
  3. Verify that a domain controller is available on the network. To do so, contact your network administrator.
  4. Verify that you have RAS dial-in permissions enabled. To do so, contact your network administrator.
For additional information about troubleshooting H/PC connections, please see the following articles in the Microsoft Knowledge Base:

162116 Troubleshooting H/PC-to-Desktop Computer Connectivity

177865 Cannot Start Communications with the Desktop Computer


Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kberrmsg kbprb KB181218 kbAudDeveloper