XFOR: Missing or Misplaced Attachments When Sending to Notes Users (181166)
The information in this article applies to:
- Microsoft Exchange Server 5.0
This article was previously published under Q181166 SYMPTOMS
When you use the Linkage Notes Connector for Microsoft Exchange Server to
send messages with attachments to Lotus Notes users, the attachment is
either missing or misplaced when the message is viewed by the Lotus Notes
user.
CAUSE
This problem is related to a parameter setting in the Linkage.ini file
called NOTESLINKS. The NOTESLINKS parameter needs to be set to
NOTESLINKS=RTF.
WORKAROUND
To correct the problem, set the NOTESLINKS parameter to NOTESLINKS=RTF by
performing the following steps:
- In Control Panel, click the Services icon.
- Stop the Linkage Connector for Lotus Notes Service.
- In the LinkAge Software V3.2 program group, select Linkage.ini.
- Search for [LME-NOTES].
- Under the LME-NOTES section, find the entry titled NOTESLINKS.
- Remove the semicolon at the beginning of the line.
- Change the NOTESLINKS entry to NOTESLINKS=RTF.
- Save the Linkage.ini file.
- In Control Panel Services, start the LinkAge Connector for
Lotus Notes Service.
MORE INFORMATION
For more information on the NOTESLINKS parameter, refer to the LinkAge.ini
Help file located in the LinkAge Software V3.2 program group.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB181166 |
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