Unable to Connect to Secure Web Page Using Internet Explorer (181147)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
This article was previously published under Q181147 SYMPTOMS
When you connect to a secure Web page, you may receive the following error
message:
CAUSE
This error message can occur for the following reason:
- The PCT (Private Communications Technology) 1.0, SSL (Secure Socket
Layer) 2.0, or SSL 3.0 security check box is not selected.
RESOLUTION
To correct this behavior, use the appropriate method:
Method 1- Click Start, point to Settings, click Control Panel, and then double-click Internet.
- Click the Advanced tab.
- Under Security, click one of the following check boxes to select it:
- Click OK.
Method 2
If your system is configured to use a proxy, do the following steps: NOTE: The procedures that are described in this article may require
information about your proxy server that can only be provided by your system
administrator or Internet Service provider. Because of this, you may need to contact your system administrator or Internet Service provider before you proceed. For additional information about configuring Internet Explorer, click the article number below
to view the article in the Microsoft Knowledge Base:
135982 How to Configure Internet Explorer to Use a Proxy Server
- In Internet Explorer, click Internet Options on the Tools menu.
- On the Connections tab, click LAN Settings.
- Under Proxy Server, click Advanced.
- Type the appropriate proxy server address and port in the Secure box,
click OK, click OK, and then click OK again.
NOTE: A proxy server acts as a security barrier between your internal
network and the Internet, keeping others on the Internet from being able to
obtain access to information that is located on your internal network.
Modification Type: | Major | Last Reviewed: | 12/6/2003 |
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Keywords: | kbenv kberrmsg kbprb KB181147 |
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