IntelliPoint Software Unavailable to Some Users (181044)
The information in this article applies to:
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.0a
- Microsoft IntelliPoint software 2.1
- the operating system: Microsoft Windows NT 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q181044 SYMPTOMS
After you install the IntelliPoint software in Windows NT, the
IntelliPoint software may be available only to the user who installed
it.
CAUSE
The IntelliPoint software must be installed by a user with administrative
privileges. During the installation, IntelliPoint stores information in
the user-specific portion of the registry for the user who is installing
the software. Because IntelliPoint stores information specifically for the
user who is installing the software, the IntelliPoint software is not
available to other users.
RESOLUTION
To resolve this issue, use the following steps:
- Add any user account that requires the IntelliPoint software features
to the Administrators group on the local computer by using the User
Manager tool from an account with administrator privlages.
For information about using User Manager in Windows NT, click Start,
click Help, click the Index tab, type "user",
click the "User Manager" topic, and then click Display. - Log on as each of these users and install the IntelliPoint software.
- Remove the users you added in step 1 from the Administrators group.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbenv kbprb kbsetup KB181044 |
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