Cannot Specify Unique Update Times for Subscriptions (181032)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q181032

SYMPTOMS

When you change the update time for a subscription that is updated daily, weekly, or monthly, the update time for all subscriptions in the same schedule category is also changed. For example, if you change the update time for a subscription that is updated daily, the update time for all subscriptions in the daily schedule category is changed.

CAUSE

This behavior occurs because you cannot specify unique update times for subscriptions in the daily, weekly, or monthly schedule category.

RESOLUTION

To resolve this behavior, create a custom schedule for the subscription for which you want a unique update time. To do so, follow these steps:
  1. In Internet Explorer or My Computer, click Manage Subscriptions on the Favorites menu.
  2. Right-click the subscription you want, and then click Properties.
  3. On the Schedule tab, click Edit.
  4. In the Custom Schedule dialog box, click New.
  5. Select the options you want to use, click OK, and then click OK again.

MORE INFORMATION

For additional information about using subscriptions in Internet Explorer, please see the following article in the Microsoft Knowledge Base:

171227 How to Use Subscriptions in Microsoft Internet Explorer


Modification Type:MajorLast Reviewed:12/16/2003
Keywords:kbenv kbprb KB181032