Error Message: The Import Could Not Be Completed. No Files to... (181020)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Macintosh

This article was previously published under Q181020

SYMPTOMS

When you try to import an address book or contacts from Microsoft Internet Mail and News, you may receive the following error message:
The import could not be completed. No files to import were found inside the selected folder.

CAUSE

This behavior can occur if the Main User folder is the only user folder in the IMN User(s) folder.

RESOLUTION

To resolve this issue, use one of the following methods:

Method 1

Upgrade to Outlook Express version 4.0c for Macintosh. For information about how to do so, visit the following Microsoft Web site:

Method 2

To work around this issue, follow these steps:

  1. Double-click Hard Drive, double-click the Microsoft Internet Applications folder, and then double-click the Internet Mail and News folder.
  2. Double-click the IMN User(s) folder.
  3. On the File menu, click New Folder.
  4. Start Outlook Express.
  5. On the File menu, click Import/Contacts.
  6. Click the IMN User(s) folder, and then click OK.
  7. Click Main User, and then click OK.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbenv kberrmsg kbprb KB181020