OL98: (CW) Password Dialog Box is Always Unpopulated at Startup (181003)
The information in this article applies to:
This article was previously published under Q181003
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you log on to Microsoft Outlook 98 you may always get an Enter
Password dialog box that is not populated with the User Name or Domain
Name.
CAUSE
You are using the Microsoft Exchange Server service and there is no
Exchange key for this user profile in the Windows registry.
RESOLUTION
Modify the Windows registry to add the Exchange key for this user profile.
Modification Type: | Major | Last Reviewed: | 9/14/1999 |
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Keywords: | kbprb KB181003 |
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