Money: Online Services Not Responding with Dial-Up Networking (181000)



The information in this article applies to:

  • Microsoft Money 99
  • Microsoft Money 98
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite

This article was previously published under Q181000

SYMPTOMS

If the Remote Winsock Client is enabled when you are establishing a dial-up connection, you may receive the following error message:
Online Services is not responding. Please try again later, or call Online Services Customer Support. You can find the number on the Contact Information tab in the Online Banking area.
You will receive this error after Money appears to stop responding in the Initializing & Contacting Server stage of the Call Progress dialog box.

CAUSE

This error message occurs when the Remote Winsock Client is enabled when you are establishing a dial-up connection.

RESOLUTION

To resolve this problem, disable Remote Winsock if you are establishing dial-up connections directly to the Internet, including connections via Internet Service Providers (ISPs) and dial-up connections to MSN.

Check If You Are Running Remote Winsock

First, check if you are running Remote Winsock. To do this, follow these steps:
  1. Click the Start button, point to Find, and then click Files Or Folders.
  2. In the Name box, type the following:

    Wsock32.dll

  3. In the Look In box, type the following:

    C:\

  4. Click Find Now.
  5. In the list of found files, right-click Wsock32.dll and then click Properties on the shortcut menu.
  6. Click the Version tab and check the properties of Wsock32.dll. If you are using the Microsoft Remote Winsock, the Version tab shows the following:

    Version: 2.0
    Description: Microsoft Remote Windows Socket 32-Bit DLL

  7. Click Cancel when done.

Disabling Remote Winsock

To disable Remote Winsock, follow these steps:
  1. Click the Start button, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click the WSP Client icon.
  3. Click to clear the Enable Winsock Proxy Client check box, and then click OK.
  4. If instructed, restart your computer.

MORE INFORMATION

The Remote Winsock Client looks to the local area network (LAN) connection for all TCP/IP traffic and ignores a modem connection. The Remote Winsock Client ships with Microsoft Proxy Server.

Modification Type:MajorLast Reviewed:1/5/2005
Keywords:kbenv kberrmsg kbnetwork kbonline kbprb KB181000