OL98: (CW) No Check Names Feature for Additional Contact Folder (180987)
The information in this article applies to:
This article was previously published under Q180987 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
If you create a second Contact folder in Microsoft Outlook 98, and address
a mail message to one of the contacts in this folder, the Check Names
feature does not automatically resolve the e-mail address. Instead, Outlook
displays the Check Names dialog box with the following message:
Microsoft Windows Messaging does not recognize "<name>".
CAUSE
When you create additional Contact folders, Outlook does not add them to
your Service Addressing property. This feature is by design because
performance degrades with each additional Contact list you add to a
service.
RESOLUTION
Either of the following two methods enables you to resolve the message
address from your additional Contact folder. The first method enables
automatic name resolution from the Name List. The disadvantage of the first
method is that performance on name resolution degrades with each Contact
folder you add. The second method requires manual name resolution of
addresses in your additional Contact folder, but provides optimum
performance for automatic name resolution from your primary Contacts folder
and address books.
Both methods assume your Contacts folder property is set to "Show this
folder as an e-mail Address Book."
For additional information about setting the Contacts folder property as an
e-mail Address Book, please see the following article in the Microsoft
Knowledge Base:
180830
OL98: Contact Information Does Not Appear in Address Book
Add the New Contact Folder
To add the a new Contact folder to the Service Addressing Property, follow
these steps:
- On the Tools menu, click Services and on the Addressing tab click Add.
- In the Address list, click your new Contact folder.
- Click Add, click Close, and then click OK.
Manually Resolve the Address
To manually resolve an address from an additional Contact folder, follow
these steps:
- When the name resolution fails and the Check Names dialog box appears,
click Show More Names to open the Address Book.
- In the "Show Names from the" list, click your additional Contact folder.
- In the "Type Name or Select from List" list, click your contact, and
then click OK.
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
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Keywords: | kbprb KB180987 |
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