"Missing Component" When Applying Service Pack (180953)
The information in this article applies to:
- Microsoft SNA Server 3.0 SP1
- Microsoft SNA Server 3.0 SP2
This article was previously published under Q180953 SYMPTOMS
When you use a non-administrative account to install an SNA Server Service
Pack, an error message about a missing component appears at the beginning
of the update process. The message does not indicate which component is
missing.
CAUSE
The Update program incorrectly reports a missing component error message if
the logged on user does not have Admin rights.
WORKAROUND
To work around this problem:
- Before running the Update program, log on to the system with an account
that has administrative privileges.
STATUS
Microsoft has confirmed this to be a problem in SNA Server versions 3.0 SP1
and 3.0 SP2.
This problem was corrected in the latest SNA Server version 3.0 U.S.
Service Pack. For information on obtaining this Service Pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbbug kbfix kbsetup KB180953 |
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