FP98: Can't Open Shared Border File From FrontPage Explorer (180828)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q180828

SYMPTOMS

When you double-click a shared border file in FrontPage Explorer, the page that contains the shared border region will be opened but the shared border file will not be opened.

CAUSE

This behavior occurs if the shared border section of the page is active. When you click the shared border region, the shared border file becomes active in FrontPage Editor. If you open a page in FrontPage Editor, FrontPage copies both the file and the shared border file into a temporary location. When you save the page, FrontPage saves the page back to the current Web.

RESOLUTION

To open the shared border file in FrontPage Editor, use one of the following methods.

Method 1

  1. Click anywhere in the body of the page. Do not click the shared border region.
  2. On the Tools menu, click Show FrontPage Explorer.
  3. Double-click the shared border file you want to open.

Method 2

  1. In FrontPage Editor, click Open on the File menu.
  2. In the Look In list, click _borders.
  3. Click the shared border file you want to open and click OK.

MORE INFORMATION

For additional information about viewing shared border files in FrontPage, please see the following article in the Microsoft Knowledge Base:

175711 FP98: Can't See Links in Shared Border Files in Hyperlinks View

For more information about using shared borders, click the Index tab in FrontPage Help, type the following text

Shared borders, procedures

double-click the selected text, and then go to the "Using Navigation Bars and Shared Borders" topic.

Modification Type:MajorLast Reviewed:12/1/2000
Keywords:kbbug KB180828