Cannot Create Internet Account Manager Accounts for Mail or News (180820)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
This article was previously published under Q180820 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you attempt to set up e-mail, news, or Lightweight Directory Access
Protocol (LDAP) accounts using Microsoft Internet Explorer Administration
Kit, or process an Internet communication settings (.ins) file, the
accounts may not be created.
CAUSE
This behavior can occur if Microsoft Outlook is your default e-mail
client.
RESOLUTION
To resolve this issue, use the appropriate method:
Method 1
Upgrade to Internet Explorer 4.01 Service Pack 1 or later. For information
about obtaining a later version of Internet Explorer, visit the following
Microsoft Web site:
Method 2WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics
in Regedt32.exe. Note that you should back up the registry before you edit
it.
To work around this issue, remove the entry for the default e-mail client
by clearing the following value in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\(Default)
Modification Type: | Major | Last Reviewed: | 10/29/2003 |
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Keywords: | kbenv kbinterop kbprb KB180820 |
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