OL98: ErrMsg "Unable to load NXPEXT32.DLL" (180654)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q180654

SYMPTOMS

In Microsoft Outlook 98, the first time you start a new message, forward a message, or reply to a message, you may receive the following error message:
The add-in "NXPEXT32.DLL" could not be installed or loaded. Unable to load "NXPEXT32.DLL". You may be out of memory, out of system resources, or missing a .dll file.

or

cannot load NXPECT.dll. Either out of memory or system resources or the file is missing.

CAUSE

There are two potential causes for this error:

  • You removed Netscape Navigator version 2.0x or 3.0x from your computer, using the Add/Remove Programs in the Control Panel, and chose to remove all unused, shared dll files.

  • You deleted the file Nxpext32.dll from your \Windows\System folder.

MORE INFORMATION

To resolve this problem, follow these steps:

  1. Start Outlook.
  2. On the Tools menu, click Options to open the Options dialog box.
  3. In the Options dialog box, click the Other tab.
  4. Click Advanced Options.
  5. Click Add-in Manager to open the Add-in dialog box.
  6. In the Add-in list, click to remove the checkmark from the Netscape Navigator add-in. This may appear as "Netscape Extensions."
  7. Click OK, OK, and then OK to close all open dialog boxes.
The Nxpext32.dll file is a Netscape Navigator version 2.0/3.0 file. Add/Remove Programs in the Control Panel removes all references to this file in the Windows Registry; however references remain in the Add-in Manager in Outlook.

Modification Type:MajorLast Reviewed:7/29/1999
Keywords:kb3rdparty kberrmsg kbhowto kbprb KB180654