Radius Server Not Logging Authentication and Accounting When Users Connect from RRAS (180638)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
This article was previously published under Q180638 SYMPTOMS
Your Remote Authentication Dial-In User Service (RADIUS) server does not respond to log accounting or authentication information when users are authenticated by a Routing and Remote Access Server (RRAS).
CAUSE
RRAS is using different ports for Radius accounting and authentication than
your RADIUS server.
RESOLUTION
To resolve this problem, change the ports on your RRAS server to match the
ports that are being used by your RADIUS server by using the following steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network, click the Services tab, click Routing and Remote Access, and then click Properties.
- Click Network, and then click Configure under the Authentication Provider section.
- Click the RADIUS server on which you want to edit the port number, and then click Edit.
- Change the port number to the same port number that your RADIUS server is using.
- Click OK in the RADIUS Server dialog box.
- Click OK in the RADIUS Configuration dialog box.
- Click OK in the Network Configuration dialog box, click Continue, click Close, and then restart your computer when prompted.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kb3rdparty kbnetwork kbprb KB180638 |
---|
|