Digi Board Not Detected During Install of Small Business Server (180637)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q180637 SYMPTOMS
When you try to set up Microsoft Small Business Server with modems
connected to a Digi Board, Setup may not find the Digi Board and Setup may
halt during the installation of Fax Server and the remote access server
(RAS) service.
CAUSE
This behavior can occur because Digi boards and serial boards are not auto
detected during the installation of Windows NT. Small Business Server
requires a modem to complete its installation correctly, and if it does
not find one, you may experience the symptoms listed earlier in this
article. NOTE: The Digi Boards currently on the hardware compatibility
list are not detected during the setup of Windows NT or Small Business
Server.
RESOLUTION
To resolve this problem, verify that your Digi board is installed
correctly. To do so, use the following steps:
- Install the Digi Board into your computer. To do so, use the
instructions provided by the manufacturer.
- Install a modem from the hardware compatibility list to a com port that
is installed on your computer.
- Run the Small Business Server Setup normally.
- After the Windows NT portion of the Small Business Server Setup has
completed you receive a prompt:
Welcome to the Microsoft Small Business Server Installation.
When you receive this prompt, click Cancel.
- Configure the Digi Board. To do so, use the following steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network, and then click the Adapter tab.
- Click Add Adapter, click Have Disk, and then navigate to the Digi
board drivers disk for Windows NT.
- Follow the instructions on the screen to finish the configuration
process.
- After you install the Digi board and have configured it per Digi
International's instructions, restart Small Business Server.
- After Small Business Server is restarted, Small Business Server
continues with the rest of the installation.
STATUS
Microsoft has confirmed this to be a problem in Microsoft BackOffice Small
Business Server Version 4.0, 4.0a. We are researching this problem and
will post new information here in the Microsoft Knowledge Base as it
becomes available.
The third-party products discussed here are manufactured by Digi
International, a vendor independent of Microsoft; we make no warranty,
implied or otherwise, regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbprb kbsetup KB180637 |
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