OL98: Connection Error Using NETCOM Internet Mail (180568)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q180568

SYMPTOMS

When you start Microsoft Outlook or initially connect to your NETCOM Internet Mail server, you may receive the following error message:
You could not be logged on to mail server: <servername>. Be sure your account information is accurate. If this problem persists, contact your Internet Service Provider.
Following this message, you may notice that sent mail does not leave your Outbox.

CAUSE

This problem may be caused by incorrect settings in the Internet E-Mail service properties.

NOTE: NETCOM offers several service plans. One of these plans allows multiple mailboxes on the same dial-up account. NETCOM provides a logon password to log on to the NETCOM service, and a services password to log on to the mail server. These passwords will likely be different, and if reversed, will cause an error.

RESOLUTION

To troubleshoot this problem, follow these steps.

Incorrect Settings Using the Internet Mail E-mail Service

NOTE: If you are using the Internet Mail Only installation of Outlook, follow these steps:
  1. Right-click the Outlook icon on the desktop, and click Properties on the shortcut menu.
  2. Click to select the mail account, and click Properties.

    Proceed to step 6 below.
NOTE: If you are using the Corporate Workgroup installation of Outlook, follow these steps:
  1. From the Windows desktop, click Start, point to Settings, and click Control Panel.
  2. Double-click the Mail And Fax icon.

    NOTE: You may only have a Mail icon if you did not install Fax services.
  3. If you have more than one profile, click Show Profiles and on the General tab, click the profile that contains your NETCOM Internet Mail settings.
  4. Click Properties and on the Services tab, you should see the Internet E- Mail service. If not, use the Add button to add Internet Mail.
  5. On the Services tab, click Internet E-Mail, and then click Properties.
  6. Click the Servers tab and in the Incoming Mail (POP3) box, in lowercase, type popd.ix.netcom.com.
  7. In the Outgoing Mail (SMTP) box in lowercase, type smtp.ix.netcom.com.

    NOTE: If your mail server information is different than listed above, use the server names provided by NETCOM.
  8. In the Account Name box, type the user's e-mail name, but not including either the @ symbol or the # symbol and in the Password box, type your password.
  9. Click OK, OK, and Close to close all dialog boxes.
Start Outlook and try to send a message.

MORE INFORMATION

NETCOM's Internet Mail system uses one server to receive messages and a second server for sending messages. In the Internet E-Mail service profile, the server information box identifies the mail servers you send (outgoing) and receive (incoming) mail from.

To obtain your personal NETCOM e-mail account information, contact NETCOM Technical Support at the following telephone number:

408-881-1810

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:8/9/1999
Keywords:kberrmsg kbprb KB180568