DHCP Clients Unable to Obtain IP Lease from DHCP Server (180557)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q180557 SYMPTOMS
When your Dynamic Host Configuration Protocol (DHCP) clients attempt to
lease or renew IP lease information, they may receive the following error
message:
No DHCP server available.
NOTE: Your DHCP server is correctly configured and operating. A network
trace captured at your DHCP server shows it is receiving the DHCP discovery
packets from the clients but it does not offer any leases.
CAUSE
Your DHCP server is configured to be a DHCP Relay Agent in addition to a
DHCP server. This causes the DHCP server to forward any DHCP Discover
packets to another server without responding directly to the DHCP client.
RESOLUTION
To resolve this issue, remove the DHCP Relay Agent configuration using the
following steps on your DHCP server:
- Click Start, point to Settings, and click Control Panel.
- Double-click Network, click the Protocols tab, and double-click TCP/IP
Protocol.
- Click the DHCP Relay tab.
- Remove all IP addresses listed in the DHCP Servers list by clicking each
address and then clicking Remove.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kberrmsg kbnetwork kbprb KB180557 |
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