Windows CE Services Is Not Refreshed When You Connect Your H/PC (180549)
The information in this article applies to:
- Microsoft H/PC Explorer
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q180549 SYMPTOMS
When you connect your Handheld PC (H/PC) to your desktop computer after
you start Microsoft Windows CE Services (or Microsoft H/PC Explorer for
Windows CE version 1.0), you may see the following message on the status
bar:
Waiting for a mobile device to connect...
CAUSE
This behavior can occur if you do not refresh the screen on your desktop
computer.
RESOLUTION
To resolve this behavior, refresh the screen on your desktop computer. To
do so, click Refresh on the View menu in Windows CE Services (or H/PC
Explorer for Windows CE version 1.0).
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbprb kbui KB180549 kbAudDeveloper |
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