OL97: Day Not Displayed in Bold for Recurring Appointment (180524)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q180524

SYMPTOMS

Appointments created in Outlook will not show the day in bold on the Calendar when you use the Day/Week/Month view if the appointment is more than 10 months in the future. This occurs for regular and recurring appointments.

CAUSE

Outlook Stores 12 months of free/busy data: the previous month, current month and 10 months in the future. This data is used to format days as bold in the Date Navigator. This behavior is by design.

REFERENCES

For additional information about Appointment display, click the article number below to view the article in the Microsoft Knowledge Base:

168065 Appointment Day Does Not Display Bold on Calendar


Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbprb KB180524