OL98: ErrMsg: "No Transport Provider Was Available for Delivery to This Recipient" (180484)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q180484

SYMPTOMS

When sending a mail message in Microsoft Outlook 98 you may receive an undeliverable message from the system administrator. The error in the body of the message is:
No transport provider was available for delivery to this recipient.

CAUSE

There are several reasons for this error message. They include:

  • A damaged Personal folder.

  • No mail transport service in the mail profile.

  • You are using the CompuServe mail transport.
  • You upgraded your MSN Mail from Classic to POP3/SMTP.

  • A damaged contact.

  • An apostrophe in your computer name.

  • The mail server is expecting the addresses to be enclosed in angle (<>) brackets.

  • The E-mail Type in the addressee's Personal Address Book entry is invalid.

  • Anti-Spam software on the SMTP server of your current Internet Service Provider (ISP) which blocks messages from a different ISP address.

  • No Delivery or Address Type for Microsoft Mail Service

RESOLUTION

To determine which of these causes is producing the error message in your case, see the troubleshooting articles in the "More Information" section.

A Damaged Personal Folder in the Corporate Workgroup Installation

NOTE: The following steps apply if you use the Corporate Workgroup installation. See the next section for steps for the Internet Mail installation.

Remove the Personal Folder from your mail profile and add a new one by following these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Mail and Fax icon.
  3. Click to select the Personal Folder, and then click Remove and Yes.
  4. Click Add. Click to select Personal Folders and click OK. Type a name for the folder and then click Open, OK, and OK.
NOTE: All mail messages, contacts, tasks, journal entries, appointments, and so forth will remain in your old Personal Folder (pst). If you import information from your old pst to the new pst, damaged information may also be imported.

A Damaged Personal Folder in the Internet Mail Installation

NOTE: The following steps apply if you use the Internet Mail installation. See the previous section for steps for the Corporate Workgroup installation.

  1. On the File menu, point to New, and click Personal Folders File (.pst).
  2. Select a location to store the file, type a unique name in the File Name box, and click Create.
  3. Select the desired options in "Create Microsoft Personal Folders" and click OK.
  4. On the View menu, click Folder List (if it is not already displayed).
  5. Click the new Personal Folder file in the Folder List.
  6. On the File menu, point to Folder, and click "Properties for 'Personal Folder.'"
  7. Click to select "Deliver POP mail to this personal folders file," and then click OK.

No Mail Transport Service in the Mail Profile

Note: The following steps apply if you use the Corporate Workgroup installation.

Add the proper mail transport to your mail profile by following these steps:

  1. Click Start, point to Settings and click Control Panel.
  2. Double-click the Mail and Fax icon.
  3. Click Add, and then click to select the mail transport service you wish to install. Click OK.
  4. Enter the information as requested for the mail transport you are installing.

You Upgraded Your MSN Mail From Classic to POP3/SMTP

Change the e-mail type from MSN (or MSNINET) to SMTP by following these steps:

  1. Open a contact, right-click the E-mail address and on the shortcut menu click Properties.
  2. Click the Address tab and next to E-mail Type, type SMTP.
  3. Click Save and Close to close the contact.
An e-mail type of MSN and MSNINET will not be recognized as a valid e-mail type with the Internet mail transport. Thus the error is generated.

A Damaged Contact

To delete and re-create the contact, follow these steps:

  1. In the Contact folder, click to select the damaged contact.
  2. On the Edit menu, click Delete, or press CTRL+D.
  3. On the Actions menu, click New Contact.
  4. Enter the information into the Contact form and then click Save and Close.

An Apostrophe in Your Computer Name

To remove the apostrophe from your computer name, follow these steps:

  1. In Control Panel, double-click the Network icon.
  2. On the Identification tab, type a new name for your computer without the apostrophe.

Mail Server Expects addresses to be in angle brackets

Some SMTP servers require that addresses be enclosed in angle brackets. This is particularly true for older mail server systems. In addition, your e-mail name, which is defined in the Internet E-Mail information service properties, must also be enclosed in angle brackets.

For Example the e-mail addresses should have this format:

<myemailname@ISP.COM>



Check with your Internet Service Provider (ISP) for their addressing requirements.

For other people with newer servers to be able to reply to your messages, you must type your e-mail name in the Reply Name box without angle brackets.

Invalid E-mail Type in the Addressee's Personal Address Book Entry

  1. On the Tools menu, click Address Book.
  2. In the "Show names from the" drop-down list, click to select Personal Address Book.
  3. Double-click the entry for the addressee in question.
  4. Correct the entry in the E-mail type field.

Anti-Spam Software on the SMTP Server

This security solution prevents e-mail which contains a foreign ISP address from passing through its server. It only allows its server name to be transmitted. Disconnect from this ISP and connect to the ISP whose address appears in your e-mail messages.

No Delivery or Address Type for Microsoft Mail Service

If you are using Outlook with the Corporate or Workgroup (CW) setup option and the Microsoft Mail service is in your profile, this problem can occur if the delivery options or address type settings are incorrect. Use the following steps to check these settings:
  1. Exit Outlook.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click the Mail or Mail and Fax icon.
  4. Click Show Profiles if you have more than one profile.
  5. On the General tab, click to select your Microsoft Mail profile, and then click Properties.
  6. On the Services tab, click to select Microsoft Mail and then click Properties.
  7. Under the Delivery tab, make sure both "Enable Outlogin mail Delivery" and "Enable Incomming mail Delivery" are checked, and then click Address Types.
  8. Make sure that at least one address type is listed and checked and then click OK, OK, OK, and Close.

MORE INFORMATION

Troubleshooting Damaged .pst Files

For more information about troubleshooting damaged .pst files, please see the following articles in the Microsoft Knowledge Base:

ARTICLE ID: 180982
TITLE : OL98: Undeliverable Mail Message When Sending Internet Mail

ARTICLE ID: 182151
TITLE : OL98: (CW) Troubleshooting Outlook Configuration Problems

Installing and Configuring Mail Transports

For more information on installing and configuring mail transports, please see the following article in the Microsoft Knowledge Base:

ARTICLE ID: 182159
TITLE : OL98: (CW) User Profiles and Information Services


Modification Type:MajorLast Reviewed:12/10/2002
Keywords:kbdta kbprb KB180484