OL97: Outlook Appears to Hang Using the Find Items Tool (180463)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q180463
WARNING: The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

SYMPTOMS

Microsoft Outlook 97 may appear to hang when using the Find Items tool. The animation will be running, but the hard drive will not indicate activity. If you check the "Close Program" dialog box, no programs are listed as "Not responding."

CAUSE

A corrupt profile may cause this problem.

RESOLUTION

Create a new user profile. For more information on creating profiles, please see the following article in the Microsoft Knowledge Base:

171376 OL97: How to Create a New User Profile for Outlook

MORE INFORMATION

Steps to Reproduce Problem

  1. On the Tools menu, click Find Items.
  2. In the "Search for the word(s):" window, type a word you would like to find.
  3. Click Find Now.

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbprb KB180463