OL98: Unable To Print Using Daily Style of Shared Calendar (180423)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q180423

SYMPTOMS

If you grant a second person permission to your shared Calendar, they may not be able to print the Calendar by using the Daily style. The person trying to print may receive the following message:
The operation failed.

-or-

You don't have permission.

CAUSE

The Daily style includes a default option to include TaskPad information, and the person printing does not have permissions to your Task folder.

RESOLUTION

If you do not need to include the TaskPad information when printing the Daily Style, click to clear that option. If you need to include the TaskPad information, give the person trying to print at least Reviewer permissions to your Task folder.

MORE INFORMATION

Printing Without TaskPad Information

Follow these steps to clear the TaskPad option when printing the Daily Style:
  1. Open the shared calendar.
  2. On the File menu, click Print.
  3. Under Print Style, click to select Daily Style and click Page Setup.
  4. Click to clear the TaskPad check box.
  5. Click OK and OK to close and print.

Sharing Your TaskPad Information

By sharing your Task folder with the person who is trying to print, that person can print using the Daily Style including TaskPad information. Follow these steps to share your Task folder:
  1. On the Outlook Standard toolbar, click Folder List to display your mail folders.
  2. Right-click the Tasks folder and click Properties on the shortcut menu.
  3. Click the Permissions tab and click Add.
  4. Under "Type Name or Select from List", click to select the user you want to grant permissions and click Add to add them to the Add User list and click OK.
  5. In the Name and Role list, click to select your new user.
  6. In the Roles list, click at least Reviewer and click OK.

REFERENCES

For more information about sharing items, type "How do I share my tasks with others" in the Office Assistant, click Search, and then click to view "Share Outlook items in a public folder."

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kberrmsg kbhowto kbprint KB180423