OL98: (CW) ErrMsg In MPR.DLL Starting Outlook with Windows NT (180127)
The information in this article applies to:
This article was previously published under Q180127
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry
Key" Help topic in Regedt32.exe.
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When starting Microsoft Outlook 98 with Microsoft Windows NT 4.0, you may
receive the following error message:
The procedure entry point wnetnumcachedpassword could not be located
in the dynamic link library 'MPR.DLL'
CAUSE
The wrong version of the Windows Messaging subsystem of Windows NT is
installed on your computer.
RESOLUTION
Use one of these methods to resolve this problem:
Method 1- Rename Mapi32.dll in the \Winnt\System32 directory on your computer.
- Click the Start button the Windows taskbar, point to Settings, and then
click Control Panel.
- In Control Panel, double-click the Add/Remove Programs icon.
- Double-click Outlook 98.
- In the Outlook 98 Maintenance Wizard, click Rerun Outlook 98 Setup.
Method 2
Copy Mapi32.dll from your Microsoft Outlook 98 CD to the \Winnt\System32
directory on your computer. The Mapi32.dll file for Windows NT is located
in the \EN\NT4SP3\I386 directory.
Method 3
As a last resort, remove and reinstall the Windows Messaging subsystem as
described in the More Information section of this article.
REFERENCES
For more information on Windows NT errors with MPR.DLL, please see the
following article in the Microsoft Knowledge Base:
163211
XCLN: Setup:WNetEnumCachedPasswords could not be located
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
---|
Keywords: | kberrmsg kbprb KB180127 |
---|
|