OL98: ErrMsg Opening PDF File Attachment in Outlook (180073)
The information in this article applies to:
This article was previously published under Q180073 SYMPTOMS
If you attempt to open an Adobe Acrobat (PDF) file attachment that you
received in a Microsoft Outlook 98 mail message, you may receive the
following Acrobat Reader error message:
There was an error opening this document.
File does not begin with '%PDF-'
This error occurs even if you have the Acrobat Reader installed on your
computer.
CAUSE
The attached file is not in Acrobat PDF format. The Acrobat Reader expects
the first characters of a valid PDF file to contain the following text
string:
%PDF-
If the sender used an attachment encoding method that is not recognized by
Outlook, such as BinHex, the file string begins with:
(This file must be converted with BinHex 4.0)
To determine if the sender used BinHex encoding, follow the steps in the
More Information section below.
RESOLUTION
Have the sender change their mail attachment encoding method from BinHex to
UUencode or Multipurpose Internet Mail Extensions (MIME) before sending the
e-mail message with the attachment. BinHex encoding is a common format used
by Macintosh mail systems and is also available with the Eudora Pro mail
program. Consult the documentation for your particular e-mail program on
how to set the encoding format.
Some Internet Service Providers (ISP) do not support receiving MIME encoded
attachments. If this is the case for your ISP, the attachment may appear in
the body of the E-mail message as encoded text. If you have this symptom,
you can only receive UUencoded e-mail attachments.
REFERENCES
For more information on issues with Macintosh file attachments and Outlook,
please see the following article in the Microsoft Knowledge Base:
182113
OL98: Problems Handling Macintosh File Attachments
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
---|
Keywords: | kbprb KB180073 |
---|
|