StarSight Loader Task Displays "Could Not Start" Status (180059)
The information in this article applies to:
This article was previously published under Q180059 SYMPTOMS
When you start Task Scheduler, you may see a task named StarSight Loader
with a status of "Could not start."
CAUSE
This problem can occur if you uninstall the Microsoft WebTV for Windows
program.
RESOLUTION
To resolve this problem, start Task Scheduler, right-click the
StarSight Loader task, and then click Delete.
STATUS
Microsoft has confirmed this to be a problem in Windows 98. We are
researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
For information about StarSight Loader, contact StarSight.
For information about Task Scheduler, click Start, click Help, click the
Index tab, type task, and then double-click
the "Task Scheduler" topic.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb KB180059 |
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