OL98: (CW) Permissions Button Unavailable on Delegates Tab (180040)
The information in this article applies to:
This article was previously published under Q180040 SYMPTOMS
When you attempt to create Delegate Access Permissions in Microsoft Outlook
98 the Permissions button is unavailable.
CAUSE
The Permissions button is unavailable if your e-mail delivery is set to a
personal folder instead of a Mailbox on the Microsoft Exchange Server.
RESOLUTION
Change the Delivery location to your Mailbox by following these steps:
- On the Tools menu, click Services.
- Click the Delivery tab and under "Deliver new mail to following
location," click to select your Mailbox, then click OK.
- On the Tools menu, click Options, and then click the Delegates tab.
- Click Add, then select a user from the Global Address List and click OK.
MORE INFORMATION
With any Delegate Access permission, a user has send-on-behalf-of
permission. This means that as a delegate a user can add the From field on
the View menu to e-mail messages, and then send the messages on the
manager's behalf. Messages sent this way contain both the manager's and
delegate's names. Message recipients see the manager's name in the Sent On
Behalf Of field and the delegate's name in the From field. The Delegate
Access feature is only available with Microsoft Exchange Server.
Modification Type: | Major | Last Reviewed: | 8/4/1999 |
---|
Keywords: | kbprb KB180040 |
---|
|