OL97: OmniPage Add-in Causes Error Launching Outlook (179990)
The information in this article applies to:
This article was previously published under Q179990
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose
SYMPTOMS
When you start Microsoft Outlook 97 you receive the following error:
The add-in "c:\omnipage for Windows 95\opexch32.dll" could not be
installed or loaded. Unable to load 'c:\omnipage for Windows
95\opexch32...". You may be out of memory, out of system resources,
or missing a file.
After you click OK, Outlook runs normally.
CAUSE
You have used and then removed OmniPage Pro for Windows 95 scanner software
version 8.0. This process didn't completely update the system configuration
when the OmniPage software was removed or uninstalled.
RESOLUTION
To resolve this problem, follow these steps:
- On the Tools menu, click Options and on the General tab, click Add-in Manager.
- Select OmniPage Fax and click Remove.
- Quit Outlook.
When you restart Outlook you will not receive the error mentioned above.
MORE INFORMATION
Outlook add-ins have several components. Typically there is an extended
configuration file (.ecf) and a code library (.dll). In the scenario
described above the .ecf file is still present while the .dll has been
removed.
OmniPage Pro 8.0 is manufactured by Caere Corporation, a vendor independent
of Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kb3rdparty kbprb KB179990 |
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