OL98: Outlook May Appear to Stop Responding When Browsing Files (179979)
The information in this article applies to:
This article was previously published under Q179979 SYMPTOMS
If you use Microsoft Outlook 98 to browse the files on your computer or
network, Outlook may appear to stop responding (hang). This symptom is most
apparent after you apply a filter that uses criteria set in the Advanced
tab of the Filter dialog box. Outlook may take several minutes (such as 10
or more) to process the filter criteria.
CAUSE
The time used to filter files depends on several factors:
- The specific condition and value that you set in the Filter dialog box.
- The number of files in the folder you are browsing.
RESOLUTION
Use the Find command on the Start menu in Windows, rather than Outlook to
search for files that meet specific criteria.
MORE INFORMATION
In Outlook, you can view or open files on your computer as well as on a
network drive you are connected to. Click Other Shortcuts on the Outlook
Bar and then click My Computer.
To apply a filter to your view, click Filter on the View Menu. Setting any
criteria on the Advanced tab may take Outlook a long time to process.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
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Keywords: | kbprb KB179979 |
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