Shiva Client De-installation Leaves File References (179953)
The information in this article applies to:
- Microsoft Exchange Client 4.0
This article was previously published under Q179953 SYMPTOMS
When you run Remove All to de-install the Win16 Exchange client, and then
restart the computer, Windows may produce the following error:
Cannot find a device file that may be needed to run Windows in 386
Enhanced Mode
CAUSE
This error occurs when Shiva Remote is installed on the computer. The
Remove All process does not remove all entries related to Shiva Remote
files, various .ini files, and the program group.
WORKAROUND
To work around this problem, perform the following steps:
- Edit the System.ini file and remove the following entry in the [386Enh]
section:
Device={ShivaPath}\dial.386 - Restart Windows.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft Exchange 4.0
Client for Windows. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbbug KB179953 |
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