WD95: Word Does Not Appear to Run or Is Slow Opening Files (179834)



The information in this article applies to:

  • Microsoft Word for Windows 95, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft Word for Windows 95 7.0a, when used with:
    • the operating system: Microsoft Windows NT

This article was previously published under Q179834

SYMPTOMS

When you run Word, the splash (startup) screen appears and either:

  • Word does not appear. There are no error messages, and Word does not appear as a minimized icon on the Microsoft Windows NT taskbar. However, Word does appear in the Microsoft Windows NT Task Manager.

    -or-
  • Word appears, but opens files very slowly.

CAUSE

This problem can occur when the Novell Netware print queue for the default printer no longer exists.

WORKAROUND

To work around this problem:

  • Re-establish the Novell Print queue.

    -or-
  • Use a default printer that can be accessed without the use of the Novell Netware print queue.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kb3rdparty kbprb kbprint KB179834