Information Deleted When You Change Your NetMeeting Category (179818)



The information in this article applies to:

  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q179818

SYMPTOMS

If you click Options on the Tools menu in NetMeeting, click the My Information tab, and then click a different option under "I would like to categorize my information as," the information under My Information may be deleted.

CAUSE

This issue can occur if you change your category from For Adults-Only Use to "For personal use (suitable for all ages)" or "For business use (suitable for all ages)."

RESOLUTION

To work around this issue, use either of the following methods:
  • If you want to change your category from For Adults-Only Use to "For personal use (suitable for all ages)" or "For business use (suitable for all ages)," click the option you want, type the appropriate information under My Information, and then click OK.
  • If you do not want to change your category from For Adults-Only Use to "For personal use (suitable for all ages)" or "For business use (suitable for all ages)," click Cancel to not save the changes. The information under My Information is not deleted.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

This issue occurs only if you change your category from For Adults-Only Use to "For personal use (suitable for all ages)" or "For business use (suitable for all ages)."

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbprb kbui KB179818