EasyBall Is Not Detected or Does Not Respond Correctly (179704)
The information in this article applies to:
This article was previously published under Q179704 SYMPTOMS
When you connect an EasyBall pointing device to your Packard Bell
computer, Microsoft Windows 95 may not detect the EasyBall or the
device may not respond properly.
CAUSE
This behavior can occur if the Fmedia program is running on your Packard
Bell computer.
RESOLUTION
To resolve this issue, remove Fmedia from the StartUp folder, and then
remove and reinstall the EasyBall device driver. To do this, follow these
steps:
- Click Start, point to Settings, and then click Taskbar.
- Click the Start Menu Programs tab, and then click Remove.
- Double-click StartUp to expand the branch.
- Click Fmedia, and then click Remove.
- Click Close, and then click OK.
- Restart your computer.
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- Click the Device Manager tab.
- Double-click Mouse to expand the branch.
- Click EasyBall or MS Kids Trackball, and then click Remove.
- Click OK, and then click Close.
- Restart your computer. When Windows 95 starts, it detects the EasyBall and installs the necessary software files.
If Windows 95 does not detect the EasyBall, follow these steps to manually
add the EasyBall device driver:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add New Hardware.
- Click Next, click No, and then click Next.
- Click Mouse, and then click Next.
- In the Manufacturers box, click Microsoft.
- In the Models box, click Microsoft EasyBall.
- Click Next, click Next, and then click Finish.
- When you are prompted to restart your computer, click Yes.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kb3rdparty kbHardware kbprb KB179704 |
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