OL98: (CW) Show This Folder as an E-mail Address Book Is Dimmed (179647)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q179647
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

The "Show this folder as an e-mail Address Book" check box in the properties of your Microsoft Outlook Contact folder appears dimmed.

CAUSE

This problem can occur in the following situations:

  • You have not added the Outlook Address Book (OAB) as a service to your profile.

    -or-
  • You added the Outlook Address Book as a service to your profile, but have not restarted Outlook.

    -or-
  • Your profile is damaged and does not recognize the Outlook Address Book service.

RESOLUTION

Adding the Outlook Address Book Service to Your Profile

Follow these steps to add the Outlook Address Book Service to your profile:
  1. Start Outlook.
  2. On the Tools Menu, click Services.
  3. Confirm that the Outlook Address Book service is in the list of services. If it is not listed, click Add.
  4. In the Available Information Services list, click to select the Outlook Address Book and then click OK three times to close all dialog boxes.
  5. On the File menu, click "Exit and Log Off."
  6. Restart Outlook using the same profile.
  7. Right-click the Contacts folder, and on the shortcut menu, click Properties.
  8. Click the Outlook Address Book tab and check to see that the "Show this folder as an e-mail Address Book" check box is selected.
NOTE: If you follow the steps above but do not restart Outlook before proceeding to Step 7, you will not resolve the problem. You must restart Outlook after adding the Outlook Address Book service.

If Your Profile Does Not Recognize the Outlook Address Book Service

If your profile includes the Outlook Address Book Service, you may be able to correct this problem by removing the service from your profile and then adding it.

Follow these steps to remove and add the Outlook Address Book Service to your profile:
  1. Start Outlook.
  2. On the Tools menu, click Services.
  3. Click to select the Outlook Address Book Service and then click Remove. When prompted if you are sure, click Yes.
  4. Click OK to close Services.
  5. On the File menu, click "Exit and Log Off."
  6. Start Outlook.
  7. On the Tools menu, click Services.
  8. Click Add. In the Available Information Services list, click to select the Outlook Address Book and then click three times to close all dialog boxes.
  9. On the File menu, click "Exit and Log Off."
  10. Restart Outlook using the same profile.
  11. Right-click the Contacts folder, and on the shortcut menu, click Properties.
  12. Click the Outlook Address Book tab and check to see that the "Show this folder as an e-mail Address Book" check box is selected.

REFERENCES

For more information about Outlook Address Book issues, please see the following article in the Microsoft Knowledge Base:

180830 OL98: (CW) Contact Information Does Not Appear in Address Book

238872 OL98: (IMO) Option to Share Contacts with Outlook Not Available


Modification Type:MajorLast Reviewed:1/11/2000
Keywords:kbprb KB179647