OL98: (CW) Show This Folder as an E-mail Address Book Is Dimmed (179647)
The information in this article applies to:
This article was previously published under Q179647 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
The "Show this folder as an e-mail Address Book" check box in the
properties of your Microsoft Outlook Contact folder appears dimmed.
CAUSE
This problem can occur in the following situations:
- You have not added the Outlook Address Book (OAB) as a service to your
profile.
-or-
- You added the Outlook Address Book as a service to your profile, but
have not restarted Outlook.
-or-
- Your profile is damaged and does not recognize the Outlook Address Book
service.
RESOLUTIONAdding the Outlook Address Book Service to Your Profile
Follow these steps to add the Outlook Address Book Service to your profile:
- Start Outlook.
- On the Tools Menu, click Services.
- Confirm that the Outlook Address Book service is in the list of
services. If it is not listed, click Add.
- In the Available Information Services list, click to select the
Outlook Address Book and then click OK three times to close all dialog
boxes.
- On the File menu, click "Exit and Log Off."
- Restart Outlook using the same profile.
- Right-click the Contacts folder, and on the shortcut menu, click
Properties.
- Click the Outlook Address Book tab and check to see that the "Show this
folder as an e-mail Address Book" check box is selected.
NOTE: If you follow the steps above but do not restart Outlook before
proceeding to Step 7, you will not resolve the problem. You must restart
Outlook after adding the Outlook Address Book service.
If Your Profile Does Not Recognize the Outlook Address Book Service
If your profile includes the Outlook Address Book Service, you may be able
to correct this problem by removing the service from your profile and then
adding it.
Follow these steps to remove and add the Outlook Address Book Service to
your profile:
- Start Outlook.
- On the Tools menu, click Services.
- Click to select the Outlook Address Book Service and then click Remove.
When prompted if you are sure, click Yes.
- Click OK to close Services.
- On the File menu, click "Exit and Log Off."
- Start Outlook.
- On the Tools menu, click Services.
- Click Add. In the Available Information Services list, click to
select the Outlook Address Book and then click three times to close
all dialog boxes.
- On the File menu, click "Exit and Log Off."
- Restart Outlook using the same profile.
- Right-click the Contacts folder, and on the shortcut menu, click
Properties.
- Click the Outlook Address Book tab and check to see that the "Show this
folder as an e-mail Address Book" check box is selected.
REFERENCES
For more information about Outlook Address Book issues, please see the
following article in the Microsoft Knowledge Base:
180830
OL98: (CW) Contact Information Does Not Appear in Address
Book
238872 OL98: (IMO) Option to Share Contacts with Outlook Not Available
Modification Type: | Major | Last Reviewed: | 1/11/2000 |
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Keywords: | kbprb KB179647 |
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