OL98: (CW) Shared Calendar Does Not Display TaskPad (179643)
The information in this article applies to:
This article was previously published under Q179643
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you share your Microsoft Outlook 98 Calendar folder with another
Microsoft Exchange Server user, your TaskPad may not be available to them.
CAUSE
You have not assigned permissions to your Task folder.
RESOLUTION
If you want others to view your TaskPad when they view your calendar
folder, assign permissions to both your Calendar folder and your Task
folder.
REFERENCES
For related information on this subject, please see the following articles
in the Microsoft Knowledge Base:
180423
OL98: Unable To Print Using Daily Style of Shared Calendar
180561
OL98: TaskPad Missing in Day/Week/Month View of Calendar
Modification Type: | Major | Last Reviewed: | 7/29/1999 |
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Keywords: | kbhowto KB179643 |
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