OL98: Cannot Cancel Exchange or Outlook Start when Server is Offline (179642)



The information in this article applies to:

  • Microsoft Outlook 98
  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q179642

SYMPTOMS

When starting the Microsoft Exchange Client, or Outlook 98 when the Microsoft Exchange Server is unavailable, you are unable to cancel the startup of Outlook or the Exchange client. In this situation, you receive the following message:

   Your Microsoft Exchange Server is unavailable.

   You can retry connecting to the server using the network, or work
   offline and connect using dial-up networking.

   Network problems are preventing connection to the Microsoft Exchange
   Server computer. Contact your system administrator if this condition
   persists.
				

CAUSE

This behavior is a limitation of the Microsoft Exchange Server.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbinterop kbpending KB179642