OL98: Saving Contact Attached to E-mail Message Fails (179641)
The information in this article applies to:
This article was previously published under Q179641 SYMPTOMS
If you receive an e-mail message that contains an attached contact, you
cannot add the contact to your Contacts folder by clicking Save
Attachments, Move To Folder, Copy To Folder, or Save As on the File menu.
CAUSE
If you have the e-mail message open, but not the attachment, your choices
on the File menu act on the message. Save Attachments, saves the message
attachments to a separate message file(*.msg). Move To Folder moves the e-
mail message to the specified Contacts folder as an attached message in a
new contact, named for the sender. Save As saves the e-mail message as a
separate Rich Text Format (*.rtf) file.
If you have the attached contact open, your choices on the File menu act on
the open contact. Save Attachments saves any attachments within the contact
to a separate file. Save As saves the contact information to a Rich Text
Format (*.rtf) file.
RESOLUTION
There are two methods for adding the information from an attached contact
to your Contact list.
Method 1
Open the mail message that contains the attached contact and drag it to
your Contacts shortcut on the Outlook Bar.
Method 2
Open the mail message that contains the attached contact. Open the contact.
On the File menu of the contact window, click Copy To Folder. Your default
Contacts folder will be selected. If you want to save the contact in an
alternate contact list, click that folder, and then click OK.
REFERENCES
For more information about contacts, type "contacts" in the Office
Assistant, click Search, and then click to view "Contacts."
Modification Type: | Major | Last Reviewed: | 8/13/1999 |
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Keywords: | KB179641 |
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