Computer Hangs When You Start Lotus Notes (179612)
The information in this article applies to:
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.0a
This article was previously published under Q179612 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key"
Help topic in Regedt32.exe.
SYMPTOMS
When you start Lotus Notes version 4.12 (16-bit), your computer may stop
responding (hang).
CAUSE
This behavior can occur if Microsoft IntelliPoint software version 2.0 or
2.0a is installed on your computer.
STATUS
This behavior does not occur if you use IntelliPoint software version 2.1.
WORKAROUND
To work around this issue, disable the wheel feature of the Microsoft
IntelliMouse. To do so, use the following steps:
WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics
in Regedt32.exe. Note that you should back up the registry before you
edit it.
- Use Registry Editor to open the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
- Delete the MSWHEEL entry.
- Quit Registry Editor, and then restart the computer.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kb3rdparty kbHardware kbprb KB179612 |
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