OLEXP: Characters Are Replaced in Outlook Express Messages (179598)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 95

This article was previously published under Q179598

SYMPTOMS

When you view a message in Outlook Express, some of the characters in the message may be different from the characters that were originally sent. For example, "+AEA-" may appear in place of an ampersand (@), "+Adw-" may appear in place of "<", "AD4-" may appear in place of ">" and "ACI" may appear in the place of "$".

CAUSE

This behavior can occur if you are using an incorrect character set, or if the font you are using to send and read e-mail is damaged.

Note that you may be using an incorrect character set because someone sent you an e-mail message using a character set other than your default set. When this occurs, your default character set is changed.

RESOLUTION

To resolve this issue, follow these steps:

  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. Click the Send tab, and then click the "Reply to messages using the format in which they are sent" check box to select it.
  4. Click the Read tab, and then click Fonts.
  5. In the Character Sets box, click Western, and then click Set As Default.
  6. Click OK, and then click International Settings.
  7. In the Character Sets box, click "Utf- 7" (if it is available), click Remove, and then click OK. If "Utf- 7" is missing, click OK.
  8. Click OK, and then quit Outlook Express. If this resolves the issue, do not continue with the remaining steps. If this does not resolve the issue, continue to step 9.
  9. Start Outlook Express, compose a new e-mail message using a font other than the default font, address the message to your own e-mail address, and then send it. If the characters in this message appear to be OK, the issue is most likely a damaged font. For information about troubleshooting fonts, see the following article in the Microsoft Knowledge Base:

    152974 How to Restore the Default Fonts in Windows 95

    NOTE: This article suggests reinstalling Windows 95 to resolve the issue. If you are running Microsoft Internet Explorer 4.0 or 4.01, reinstalling Windows 95 can result in unexpected behavior. Please see the following article in the Microsoft Knowledge Base before reinstalling Windows 95:

    174549 Reinstalling Windows 95 with Internet Explorer 4.0


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbenv kbprb KB179598