Display May Not Fill Entire Screen on IBM ThinkPad Computer (179514)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q179514

SYMPTOMS

On a Windows NT-based computer, the display may not fill the entire screen. A thick black border may appear around the edges of the screen and the viewable area may be limited to a small area in the center of the screen.

CAUSE

This behavior can occur if the display settings are set incorrectly.

RESOLUTION

To resolve this issue, change the display settings using the following steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display, and then click the Settings tab.
  3. Move the Desktop Area slider to the setting you want.
  4. Click Test to test the resolution, and then click OK.
  5. After the test finishes, click Yes if the test bitmap was displayed properly. Otherwise, click No and repeat steps 3-4 to select a different screen resolution.
  6. Click OK.

MORE INFORMATION

For more information, contact IBM.


Full-screen MS-DOS-based programs are displayed at a resolution of 640 X 480, causing them to be displayed in the middle of the screen.

Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kbdisplay kbHardware kbprb KB179514